Audi A4 Elektronik immer neue Probleme

Diskutiere Audi A4 Elektronik immer neue Probleme im Audi A4 B8 (8K) Forum im Bereich Audi A4, S4, RS4; Hallo Zusammen, bei meinem A4 gibt es bereits seit längerem Probleme mit der Elektronik, was dazu führt, dass als Folge immer wieder Fehler in...

  1. #1 Coolmix, 05.12.2013
    Coolmix

    Coolmix Erfahrener Benutzer

    Dabei seit:
    29.09.2013
    Beiträge:
    25
    Zustimmungen:
    0
    Hallo Zusammen, bei meinem A4 gibt es bereits seit längerem Probleme mit der Elektronik, was dazu führt, dass als Folge immer wieder Fehler in einzelnen Teilen auftreten z.B. defekte Batterie (mehrfach), Lampen, Sensor für Lampen, Abgas, usw. Da ich glaube, dass das eigentliche Problem in der Elektronik liegt und die einzelnen Defekte hierauf zurückzuführen sein könnten, würde mich interessieren, ob und wie man einen generellen Fehler in der Elektronik finden kann, der diese Auswirkungen hat. Vielleicht ist ja bei einem Werkstattaufenthalt ein Missgeschick passiert, da alles nach einem Werkstattaufenthalt angefangen hat? Über zweckdienliche Tipps würde ich mich sehr freuen. Viele Grüße und vielen Dank schon einmal. Coolmix
     
  2. eBay

    Anzeige

  3. #2 fuchs_100, 07.12.2013
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    14.861
    Zustimmungen:
    22
    Modell:
    A6 Avant
    KW/PS:
    235 KW
    Baujahr:
    2015
    Dann schildere alles mal genau, also wenn welche Komponenten mit welchen Diagnosen defekt waren. Gerade das mit den Batterien ist interessant. Was verstehst du unter "Sensor für Lampen"? Sowas gibt es nicht.
     
  4. #3 Coolmix, 07.12.2013
    Coolmix

    Coolmix Erfahrener Benutzer

    Dabei seit:
    29.09.2013
    Beiträge:
    25
    Zustimmungen:
    0
    Hallo Fuchs_100,
    vielen Dank für Dein Interesse. Wie gesagt, beim Verlassen der Werkstatt zeigte d. Fzg. "Batterieladung gering - Aufladung durch Fahrbetrieb.
    Der Monteur meinte - "das ist nur, weil die Klappe so lange offen war, fahren Sie ein wenig, dann hört es auf.
    Also es sieht so aus, dass die Batterie danach immer sehr niedrig geladen war, sich auch durch den geforderten Fahrbetrieb nicht mehr auflud und schließlich getauscht werden musste. Dieses wiederholte sich mit der neuen Batterie nach ca. 9 Monaten. Dazwischen hatte die Servolenkung Aussetzer (mal ging sie gar nicht, mal wenig, dann war es wieder ok). Kurz vor dem 2. Batteriewechsel ging der Niveausensor hinten f. Scheinwerfer kaputt. Nach einigen Wochen war die Anzeige "Leuchtweitenregulierung defekt" aktiv und es wurde ein Sensor (Fahrzeugniveaugeber) ausgetauscht. Kurz darauf war die Abgaskontrolle defekt und auch hier war eine Reparatur fällig (Saugstutzen). Nun ist die Sache mit dem Abblendlicht vorne links an der Reihe. Das Fzg. wird gestartet, die Lampe geht. Nach einer Weile geht die Warnleuchte an "Abblendlicht V links defekt und die Lampe geht aus. Manchmal bleibt sie auch die ganze Fahrt über an. Manchmal reagiert das Fzg. auch nicht auf die Befehle des Schlüssels (Öffnen/Schliessen). 2-Mal stand die Heckklappe offen, obwohl der Schlüssel nicht betätigt wurde. Bei diversen Fehlerspeicher-Auslesungen erhalte ich immer die Aussagen; hier haben wir einen Fehler beim Tankdeckelverschluss, mit der Servolenkung, usw.
    Dies alles passiert in sehr kurzer Zeit und auch gehäuft. Ich kann nur nicht glauben, dass alle diese Sachen der Reihe nach kaputtgehen sollten/könnten, ohne dass hier eine besondere Ursache vorliegt.
    Wenn es irgendwie brauchbare Hinweise für eine Lösung gibt, würde mich das sehr freuen und für Eure Hilfe danke ich Euch schon jetzt sehr.
    Viele Grüße Coolmix
     
  5. #4 fuchs_100, 07.12.2013
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    14.861
    Zustimmungen:
    22
    Modell:
    A6 Avant
    KW/PS:
    235 KW
    Baujahr:
    2015
    Also Zusammenhänge gibt es hier faktisch keine. Komponenten gehen kaputt, das ist normal. Einzig und allein, was mich etwas stört, ist die Batterie, die nach 9 Monaten wieder defekt war. Servolenkung könnte ggf. eine Folgeerscheinung aufgrund von Problemen mit der Bordspannung sein. Wenn dann sehe ich hier eher ein Problem mit einem zu hohen Ruhestromverbrauch oder einem nicht ausgeglichenen Energiemanagement aufgrund zu hohem Energieverbrauch und zu geringer Nachladung. Wie sieht denn die übliche Fahrstrecke so aus?

    Die restlichen Sachen wie Niveaugeber, abgasrelevante Fehler etc. sind ganz normale, mögliche Ausfälle.
     
  6. #5 Coolmix, 08.12.2013
    Coolmix

    Coolmix Erfahrener Benutzer

    Dabei seit:
    29.09.2013
    Beiträge:
    25
    Zustimmungen:
    0
    Hallo Fuchs_100,

    danke für Deine Antwort.
    Nun, die üblichen Fahrstrecken sind in letzter Zeit eher Kurzstrecken, das stimmt. Manchmal steht das Fzg. auch 1-2 Tage. Aber dazwischen sind auch immer wieder längere Strecken, in der die Batterie normalerweise wieder volle Leistung erhalten sollte. Aber leider scheint es nicht zu halten und die Ladung ist wieder gering. Ich schalte in letzter Zeit auch immer die Scheinwerfereinstellung von "Auto" auf 0. Es ist aber auch so, dass sämtliche Leute in der Umgebung so gut wie ausschließlich mit ihren Autos Kurzstrecken fahren und ich keinen von ihnen wüsste, bei dem die Batterie solche Probleme bereitet.
    Nebenbei bemerkt, fängt diese Batterie jetzt wieder an, Probleme zu machen. Sie ist jetzt auch wieder ca. 9 Monate alt.
    So langsam habe ich schon den Eindruck, es stimmt etwas nicht mit der gesamten Elektronik und die Batterie ist nur 1 von mehreren Folgedefekten.
    Gibt es nicht eine Möglichkeit, dies herauszufinden?
    Über Hilfe würde ich mich sehr freuen.
    Viele Grüße
    Coolmix
     
  7. #6 fuchs_100, 08.12.2013
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    14.861
    Zustimmungen:
    22
    Modell:
    A6 Avant
    KW/PS:
    235 KW
    Baujahr:
    2015
    Naja Kurzstrecken sind halt extrem schlecht. Eine Batterie sollte eigentlich immer einen Ladezustand von annähernd 100% haben. Das wiederum erreicht man bei fast keinem Fahrzeug und bei den moderneren umso weniger mit vielen elektrischen Verbrauchern. Das wiederum wirkt sich extrem negativ auf die Lebensdauer aus. Kommt hier jetzt noch so ein Fahrprofil wie bei dir dazu, ist das doppelt schlecht.

    Du kannst aber nicht alles in einen Topf werfen indem du hier mit der "gesamten Elektronik" kommst. Es ist hier eine vielzahl an Steuergeräten verbaut, welche unterschiedliche Bereiche abdecken. Auch deine Störungen/Defekte kommen teils aus ganz unterschiedlichen Bereichen, die absolut nichts miteinander zu tun haben. Wenn du noch ein Problem irgendwo im Bordnetz hast, dann kann es nur noch ein erhöhter Ruhestrom sein. Das wiederum lässt sich mit einer Langzeitruhestrommessung rausfinden. Und wenn dem so ist, dann leidet natürlich auch deine Batterie erheblich darunter.

    Die Bordnetze sind aber eigentlich jetzt schon im Grenzbereich vom Energieverbrauch ausgehend. Darum müssen mittlerweile Bauteile wie Batteriemanager zur Regelung des Energiehaushaltes im Fahrzeug verbaut werden. Ebenso müssen in den letzten Jahren immer mehr Fahrzeuge extern nachgeladen werden. Die Leute fahren einfach zu wenig mit zu vielen Verbrauchern. Es ist ja hier immer die Fahrdauer ausschlaggebend und um eine Batterie voll zu laden reichen 3-4 Stunden Fahrzeit bei weitem nicht aus. Wären die Batterien immer bei annähernd 100% Ladezustand, dann wäre die Lebensdauer im Bereich von 10 Jahren und mehr. Gut ausgestattete Fahrzeuge hingegen wie A6, 7er BMW etc. schaffen oftmals nur noch 4-5 Jahre, wenn überhaupt. Bei extremen Anlagen wird sogar auf zwei getrennte Netze zurückgegriffen mit zwei Batterien im Fahrzeug, sodass das Starten immer gewährleistet ist. Da ist eine Batterie für das Komfortsystem und eine für den Startvorgang. Nur kosten solche Anlagen natürlich extrem viel.

    Und Start-Stop-Systeme verschärfen die Situation noch erheblich. Sie belasten das Netz sehr stark und mit speziellen Batterien und neuen Entwicklungen muss man hier entgegenwirken. Nur kosten diese Batterien dann natürlich auch wieder deutlich mehr.

    Sollte sich hier keine Auffälligkeit beim Ruhestrom zeigen, so musst du auf eine externe Nachladung zurückgreifen.
     
  8. #7 Coolmix, 08.12.2013
    Coolmix

    Coolmix Erfahrener Benutzer

    Dabei seit:
    29.09.2013
    Beiträge:
    25
    Zustimmungen:
    0
    Hallo Fuchs_100,

    danke Dir sehr für diese ausführliche Einschätzung und Erklärung!
    Das Fzg. hat tatsächlich sehr viel elektronischen Schnickschnack an Bord. Wie lange dauert denn eine solche Langzeitruhestrommessung?
    Wie würde eine praktikable externe Nachladung aussehen?
    Kann man evtl. auch noch irgendwelche Verbraucher deaktivieren, wenn das Fzg. steht?
    Vielen Dank und viele Grüße
    Coolmix
     
  9. #8 fuchs_100, 09.12.2013
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    14.861
    Zustimmungen:
    22
    Modell:
    A6 Avant
    KW/PS:
    235 KW
    Baujahr:
    2015
    Die Ruhestrommessung wird normal über Nacht gemacht oder halt tagsüber einen Tag lang. Möglicherweise gibts auch schon eher Ergebnisse, wenn der Ruhestrom nach einer bestimmten Zeit nicht den vorgeschriebenen Wert erreicht.
    Naja das Nachladen hängt im Prinzip davon ab, wo du parkst. Steckdose wäre natürlich nötig. Hast du hier eine Möglichkeit?

    Du selbst kannst da eigentlich eher nichts mehr ansonsten deaktivieren. Es gibt schon einen solchen Modus, aber der lässt sich nur mittels Diagnosegerät aktivieren und deaktivieren und würde auch eine erhebliche Komforteinschränkung bedeuten. Das ist der Transportmodus für den Transport des Fahrzeugs vom Werk zum Händler.
     
  10. #9 Coolmix, 09.12.2013
    Coolmix

    Coolmix Erfahrener Benutzer

    Dabei seit:
    29.09.2013
    Beiträge:
    25
    Zustimmungen:
    0
    Hallo Fuchs_100,
    vielen Dank für die Tipps. Das Nachladen mittels Steckdose in Reichweite über eine Verlängerungsleitung ginge schon....aber ich denke, man braucht hier noch andere Hilfsmittel? Welche? Wie lag dauert so ein Vorgang?
    Vielleicht sollte ich diese Messung kurzfristig investieren.
    Vielen Dank für Deine Hilfe.
    Viele Grüße Coolmix
     
  11. #10 fuchs_100, 09.12.2013
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    14.861
    Zustimmungen:
    22
    Modell:
    A6 Avant
    KW/PS:
    235 KW
    Baujahr:
    2015
    Also am besten natürlich so viel wie möglich nachladen - wirkt sich eben positiv auf die Lebensdauer aus. Du brauchst ein Ladeerhaltungsgerät. Empfehlen würde ich dir hier eines der Fa. CTEK. Vom Leistungsbereich irgendwas zwischen 5-10 Ampere. Hier gäbe es somit 3 Geräte zur Auswahl. Von der Bedienung her empfehle ich dir entweder das MXS 5.0 mit 5 Ampere oder das MXS 10 mit 10 Ampere. Das 10er wäre halt sogar schon mit Temperaturfühler, aber das muss nicht sein. Eigentlich reicht dir schon das 5er wenn du es regelmäßig anwendest. Das 10er ist eher nötig, wenn du einen hohen Ladestrom benötigst. Das wiederum solltest du aber nie haben wenn du es regelmäßig anwendest. Das Ladegerät kann auch unbegrenzt angesteckt bleiben. Diese Geräte überladen nicht und wechseln dann in die Ladeerhaltung, sodass die Batterie immer im opitmalen Ladezustand ist.

    Ist das bei dir öffentlich zugänglich oder wie schaut das da aus?
     
  12. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Anworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 Coolmix, 14.12.2013
    Coolmix

    Coolmix Erfahrener Benutzer

    Dabei seit:
    29.09.2013
    Beiträge:
    25
    Zustimmungen:
    0
    Hallo Fuchs_100,
    vielen Dank für die zahlreichen Tipps und genaue Erklärung. Ich war einige Tage unterwegs, aber es sollte nicht unhöflich wirken, dass ich Dir nicht geantwortet habe. Also diese Geräte könnte ich eigentlich eher temporär anschließen, da keine Garage verfügbar ist, wo ich das nach Belieben tun könnte.
    Ich lasse wohl doch zunächst eine solche Messung machen und versuche auch, ein wenig mehr zu fahren. Das Ladegerät müsste ich dann bei Bedarf einsetzen.
    Danke Dir sehr und viele Grüße
    Coolmix
     
  14. #12 fuchs_100, 14.12.2013
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    14.861
    Zustimmungen:
    22
    Modell:
    A6 Avant
    KW/PS:
    235 KW
    Baujahr:
    2015
    Ja kein Problem, ich hab ja auch nicht immer Zeit hier reinzuschauen. Ja klär das erst mal ab, das wäre auch der erste Schritt, den ich dir nahelegen würde. Dann hat man Gewissheit, dass nichts vorliegt oder ein Mangel vorhanden ist.

    Immer wieder mal nachladen ist auf jeden Fall besser als gar nicht nachladen.
     
Thema: Audi A4 Elektronik immer neue Probleme
Besucher kamen mit folgenden Suchen
  1. batterieladung gering aufladung durch fahrbetrieb

    ,
  2. audi a4 elektronikprobleme

    ,
  3. audi a4 b8 elektronikprobleme

    ,
  4. elektronikprobleme audi a4,
  5. audi a4 b6 bordnetzsteuergerät defekt?,
  6. Batterieladung zu gering audi,
  7. 2002 audi a4 avant elektronik fehler,
  8. audi a4 b8 Elektronik total ausfall,
  9. audi a4 avant elektronik,
  10. audi Anzeige batterieladung gering aufladung durch fahrbetrieb,
  11. Audi a4 SystemFehler durch schlechte Batterie?,
  12. a4 code energiemanagment aktiv,
  13. audi a4 b8 elektronisches problem,
  14. audi a4 avant zu wenig batterieladung,
  15. elektronikfehler audi,
  16. audi a4 b8 batterie probleme,
  17. batterie zu niedrig audi a4 b7 tdi quattro,
  18. audi a4 b7 Elektronikprobleme,
  19. audi a5 elektronikprobleme,
  20. audi a4 probleme mit elektronik,
  21. a4 zeigt batterieladestrom zu gering,
  22. batterie audi s4 probleme,
  23. audi a1 batterie aufladen durch fahrbetrieb,
  24. elektronische Problemen audi a4,
  25. audi a4 b8 energiemanagement aktiv
Die Seite wird geladen...

Audi A4 Elektronik immer neue Probleme - Ähnliche Themen

  1. Audi A4 Elektronik - Fehler

    Audi A4 Elektronik - Fehler: Hallo Community, Vor ca. einem halben Jahr, habe ich mir einen Audi A4 1.6 Avant Bj. 2005 gekauft. Seit ein paar Wochen leuchtet bei mir im...
  2. Audi A4 B6 Elektrikproblem...abs,esp leuchten...Abblendlicht, Wischer, Blinker

    Audi A4 B6 Elektrikproblem...abs,esp leuchten...Abblendlicht, Wischer, Blinker: Guten Abend, ich hab da mal ein Problem.:( Heute morgen auf den Weg zur Arbeit war noch alles ok, jedoch nach Feierabend als ich mich in meinen...
  3. Aussetzer beim Beschleunigen

    Aussetzer beim Beschleunigen: Hallo liebe Community, ich bin seit Februar diesen Jahres mehr oder weniger stolzer Besitzer eines A4 Avant 2.7 TDI multitronic, Bj. 2009,...
  4. Audi A6 elektronisches Problem mit dem Motor

    Audi A6 elektronisches Problem mit dem Motor: könnte mit bitte Jemand helfen. Bei meinem Audi A6 leuchtet die kontrolleuchte Motor auf, nur dann wenn ih vollgas gebe. Sie leuchtet einige...
  5. Elektronik Audi A4 Avant

    Elektronik Audi A4 Avant: Hallo, Mein Bruder hat ein paar Probleme mit seinem Audi A4 Avant Bj 2003. Ich hoffe Ihr könnt mir hier ein paar Antaworten geben. Als heimlicher...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden