Scheiben- und Scheinwerferwaschanlage nach Unfall defekt.

Diskutiere Scheiben- und Scheinwerferwaschanlage nach Unfall defekt. im Audi A8 D2 (4D) Forum im Bereich Audi A8, S8; Moinsen, seitdem der GLS-Paketbote meinen am Fahrbahnrand geparkten Audi vorne links angefahren hat tut es des Scheibenwaschanlage nicht mehr....

  1. #1 Bibsurfer, 09.01.2024
    Bibsurfer

    Bibsurfer Erfahrener Benutzer

    Dabei seit:
    08.03.2018
    Beiträge:
    112
    Zustimmungen:
    4
    Moinsen,
    seitdem der GLS-Paketbote meinen am Fahrbahnrand geparkten Audi vorne links angefahren hat tut es des Scheibenwaschanlage nicht mehr.
    Der linke Hubzylinder in der Stoßstange für die Scheinwerferwaschanlage ist gebrochen. Da er jedoch nicht mit Strom versorgt wird, sollte das nicht die Ursache sein.
    Es funktioniert weder die Scheinwerferwaschanlage, noch die normale Scheibenwaschanlage. Laut Audi sollen zwei am Hauptwasserbehälter installierte Pumpen die Scheinwerfer und die Windschutzscheibe mit Wischwascher versorgen.
    Die Pumpen können aufgrund ihrer Lage beim Unfall nicht beschädigt worden sein.

    Woran könnte es dann liegen?
    Eine Sicherung für die Pumpen habe ich nicht gefunden. Gibt es eine solche, wenn ja wo?
    Soweit ich das im Motorraum sehe ist an der Schadstelle auch kein Kabel gerissen.

    Danke für Hinweise
     

    Anhänge:

    • Audi.jpg
      Audi.jpg
      Dateigröße:
      362 KB
      Aufrufe:
      23
  2. #2 fuchs_100, 12.01.2024
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    15.691
    Zustimmungen:
    74
    Das sind eigentlich zwei voneinander unabhängige Stromkreise, da die Scheinwerferreinigungsanlage separat betätigt wird. Was beide gemeinsam haben könnten, wäre eine Masseverbindung. Sicher, dass beide vorher gingen? Theoretisch könnte die Scheinwerferreinigungsanlage schon länger nicht mehr funktionieren. Hast du den Behälter bzw. die Pumpen schon mal freigelegt?
     
  3. #3 Bibsurfer, 12.01.2024
    Bibsurfer

    Bibsurfer Erfahrener Benutzer

    Dabei seit:
    08.03.2018
    Beiträge:
    112
    Zustimmungen:
    4
    Moin Fuchs,
    ja, vorher gingen sie definitiv.
    Behälter und Pumpen habe ich noch nicht freigelegt. Da kommt man glaube ich ganz gut dran wenn die Stoßstange ab ist. Habe inzwischen eine bei Ebay ersteigern könnnen, die muß ich aber noch abholen. Das Demontieren der Stoßstange scheint kein Hexenwerk zu sein. Die beiden dicken Imbusschrauben raus und dann nach vorne abziehen, Radkastenpappe vorher überstülpen.

    Den Kotflügel möchte ich eigentlich auch noch wechseln, habe den Reparaturleitfaden dazu, die Schrauben, die gelöst werden müssen liegen gut zugänglich, nur die im Radkasten zur Fahrertür hin muß ich mir nochmal genauer anschauen.
     
  4. #4 fuchs_100, 12.01.2024
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    15.691
    Zustimmungen:
    74
    Also dass beide Pumpen zeitgleich kaputt gehen, glaube ich nicht. Leg sie mal frei, nicht, dass hier nur ein Kabel ab ist.
    Die Relais für die Waschanlagen findest du im Fußraum Beifahrerseite von links (1) nach rechts (6) nummeriert :
    3 - Relais für Scheinwerfer-Reinigungsanlage (J39)
    5 - Relais für Wisch-Wasch-Intervallautomatik (J31)
     
  5. #5 Bibsurfer, 12.01.2024
    Bibsurfer

    Bibsurfer Erfahrener Benutzer

    Dabei seit:
    08.03.2018
    Beiträge:
    112
    Zustimmungen:
    4
    An die Relais habe ich auch schon gedacht, aber das Wisch-Wasch Intervallrelais denke ich scheidet aus, da der Intervallmodus der Scheibenwischer funktioniert, ich kann halt nur kein Wasser auf die Scheibe sprühen.
    Das Scheinwerferreinigungsanlagenrelais ist es denke ich auch nicht, weil dann ja zumindest noch das Wischwasser für die Windschutzscheibe funktionieren müßte, tut es aber nicht.
    Da ich auch kein Geräusch bei der Betätigung hören, denke ich auch, daß vielleicht ein Kabel abgegangen ist, jedenfalls scheint bei beiden Pumpen kein Strom anzukommen. Werde mir das mal bei Gelegenheit ansehen indem ich die Stoßstange abnehme.
    Danke für Deine Infos.
     

    Anhänge:

  6. #6 fuchs_100, 12.01.2024
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    15.691
    Zustimmungen:
    74
    Das war auch mehr zum Testen gedacht, also bspw. Relais überbrücken bzw. testen ob das Relais der Scheinwerferreinigungsanlage schaltet und auch die Spannung am Relaissockel prüfen.
     
  7. #7 Bibsurfer, 17.01.2024
    Bibsurfer

    Bibsurfer Erfahrener Benutzer

    Dabei seit:
    08.03.2018
    Beiträge:
    112
    Zustimmungen:
    4
    Habe heute mal die Stoßstange demontiert, Bild anbei.
    Habe von beiden Pumpen am Wasserbehälter das Stromkabel abgezogen und wieder drangesteckt, alle Sicherungen im Beifahrerfußraum gezogen und geprüft(alle ok), die Relais 3 und 5 gezogen. Intervallrelais schaltet wenn Wischer auf Intervall stehen.
    Erfolg der Aktion:
    Die Scheinwerferpumpe läuft wieder, die für die Windschutzscheibe nicht.
    Muß dann wohl doch noch an der Pumpe und dem Relais messen, ob da Spannung anliegt, hatte heute leider mein Meßgerät nicht zur Hand.
    Trotzdem seltsam, daß die Scheinwerferpumpe plötzlich wieder funktioniert und die für die Windschutzscheibe nicht.

    Noch eine Sache:
    Ich muß Kühlerfrostschutz nachfüllen, in der Anleitung steht G11, das soll wohl blau sein.
    Ich fahre bisher aber immer Glysantin in Rot/Orange und das funktioniert seit Ewigkeiten super.
    Zu was würdest du raten?
     

    Anhänge:

  8. #8 fuchs_100, 17.01.2024
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    15.691
    Zustimmungen:
    74
    95 - 98 war so grob der Wendepunkt zwischen G11 und G12. Würde bei G12 bleiben. Keinesfalls die 2 mischen, da kommt was raus, das du nicht möchtest. Ich will nicht ausschließen, dass der bereits ab Werk schon mit G12 befüllt war. Sollte dann auch so am Behälter stehen.
     
  9. #9 Bibsurfer, 17.01.2024
    Bibsurfer

    Bibsurfer Erfahrener Benutzer

    Dabei seit:
    08.03.2018
    Beiträge:
    112
    Zustimmungen:
    4
    Habe gerade bei Audi nachgefragt, jetzt soll der Wagen die Norm G12 Evo bekommen. Mein jetziges Kühlwasser habe ich über die Zeit derart stark verdünnt, daß es kaum noch eine Färbung aufweist und der Frostschutzprüfer zeigt auch keine Gradzahl mehr an. Wird also Zeit, daß ich wieder was einfülle. Hast Du eine Idee, wie ich etwas Wasser aus dem Kühlkreislauf bekomme, um etwas Platz für den Frostschutz zu schaffen?
    Ich würde jetzt einfach das Wasser aus dem Ausgleichsbehälter absaugen, aber das ist ziemlich wenig. Angeblich hat der Wagen 11 Liter Gesamtvolumen und davon sollten 40% also ca. 5 Liter Frostschutz sein.
     

    Anhänge:

  10. #10 fuchs_100, 17.01.2024
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    15.691
    Zustimmungen:
    74
    G12 etc. kannst nur mittels Refraktrometer prüfen!

    Behälter absaugen oder Kühlerschlauch unten lösen und ablassen. Anschließend pur auffüllen.
     
Thema:

Scheiben- und Scheinwerferwaschanlage nach Unfall defekt.

Die Seite wird geladen...

Scheiben- und Scheinwerferwaschanlage nach Unfall defekt. - Ähnliche Themen

  1. Luftverteilung Scheibe/Fußraum

    Luftverteilung Scheibe/Fußraum: Hallo, beim Polo mit manueller Klimaanlage (und sicher auch bei anderen VW-Modellen) geschieht die Luftverteilung Scheibe/Fußraum über einen...
  2. Scheibe auf Fahrerseite schließt nicht ganz.

    Scheibe auf Fahrerseite schließt nicht ganz.: Hallo, wer kann mir einen Tip geben. Die Seitenscheibe auf der Fahrerseite schließt sich nicht ganz und geht wieder selbstständig ca. 20 cm auf....
  3. Bremsen/Scheiben

    Bremsen/Scheiben: Hiho ihr ich hätte da mal eine Frage bezüglich Bremsscheiben. Wir waren die Woche bei der HU mit unserem Zweitwagen (Golf 4). Laut Dekra müssen...