Kühlmittelanzeige leuchtet und Klimaanlage geht nicht

Diskutiere Kühlmittelanzeige leuchtet und Klimaanlage geht nicht im Audi A6 4A (C4) Forum im Bereich Audi A6, S6, RS6; Audi A6 Avant, 2,5, 116 PS, AAT, EZ 1997, vom Werk das schxxx rotes Kühlmittel drin gewesen, ständig Probleme mit Ablagerungen gehabt, endlich...

  1. #1 Roding93426, 17.05.2006
    Roding93426

    Roding93426 Benutzer

    Dabei seit:
    02.12.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Modell:
    A6 TDI 2,5
    KW/PS:
    /116
    Baujahr:
    1997
    MKB/GKB:
    2500
    Audi A6 Avant, 2,5, 116 PS, AAT, EZ 1997, vom Werk das schxxx rotes Kühlmittel drin gewesen, ständig Probleme mit Ablagerungen gehabt, endlich umgestiegen auf das alte G11....... [​IMG]
    soviel zu meinem Auto.......

    Hallo Leute,

    ich habe mal wieder ein Problem.
    Ich habe hier im Forum schon gelesen daß jemand das gleiche Problem hatte- leider war keine brauchbare Antwort dabei.

    Ich habe also oben genanntes Problem:
    zuerst ist die Klimaanlage ausgefallen und ein paar Wochen später leutete die Kühlmittelanzeige (auch wenn er kalt ist).
    Kühlmittelstand und Temperatur usw. sind natürlich in Ordnung!

    Ich habe mich schon auf die Fehlersuche begeben und bin auf folgendes gestoßen:
    Auf dem Kühlmittelschlauch sind 2 Temperaturgeber verbaut- ein kleiner und ein großer
    und wenn ich den großen abstecke dann bleibt die Kühlmittelanzeige aus und die Klimaanlage funktioniert auch wieder (nur die Temperaturanzeige geht nicht)

    jetzt endlich meine Frage:

    kann es sein daß dieser Geber kaputt ist, oder könnte es an etwas anderes liegen??
    kann ich ein bißchen ohne diesen Geber rumfahren, oder muß ich den gleich tauschen?? -> weil ich glaube er ist auch der Geber für die Motorsteuerung- oder??

    Außerdem: langsam hab ich die Schnauze voll mit dem xxxxxx-Karr´n
    Hat vielleicht jemand interesse daran?? [​IMG]
    Eigentlich ist er gut gepflegt, vor 2 Wochen und ca. 2000 km habe ich in Bielefeld von den Motorenprofis den Zahnriemen, Wasserpumpe, Kurbelwellensimmerring, Zylinderkopfdichtung und Schwingungsdämpfer machen lassen.
    Diese genannte Werkstatt kann ich übrigends empfehlen!! Der Mechaniker arbeitete ca. 11 Stunden daran und ich hab insgesammt dafür nur 1125 Euro bezahlt. Da lohnt es sich auch etwas weiter zu fahren (ich hatte 560 km)

    Vielen dank für die Aufmerksamkeit und bedanke mich auch schon mal im Vorraus für die Antworten und Eurere Erfahrungen mit diesem Problem.
    Vielen Dank

    Wolfgang
     
  2. eBay

    Anzeige

  3. #2 Schraubi-Schlumpf, 17.05.2006
    Schraubi-Schlumpf

    Schraubi-Schlumpf Gast

    würde mal stark davon ausgehen, dass der geber defekt ist.

    wenn er z.B. dauerhaft od. sporadisch dem steuergerät meldet, dass der motor zu heiss ist, wird die klima auch abgeschaltet um weitere "belastung" des motors zu vermeiden.
     
  4. #3 Roding93426, 18.05.2006
    Roding93426

    Roding93426 Benutzer

    Dabei seit:
    02.12.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Modell:
    A6 TDI 2,5
    KW/PS:
    /116
    Baujahr:
    1997
    MKB/GKB:
    2500
    Vielen Dank Schraubi-Schlumpf, du bist einfach der Beste [​IMG]

    Ich werde dann mal einen solchen Geber bestellen.
    Was meinst du: soll ich den Geber wieder anstecken und die rote Kühlmittelwarnlampe ignorieren oder lieber abgesteckt lassen??

    Hab´ was total vergessen: ich habe nicht nur für 1125 Euro beide Zahnriemen mit allen Spannrollen, Wasserpumpe, Kurbelwellensimmerring, Zylinderkopfdichtung und Schwingungsdämpfer gewechselt bekommen, sondern auch noch die 10 Hydrostößeln!
    Nicht nur billig, sondern sie verstehen auch ihr Handwerk!
    Wie gesagt, diese Motorenprofis kann ich wärmstens empfehlen!

    www.motorenprofi.de
     
  5. #4 Schraubi-Schlumpf, 18.05.2006
    Schraubi-Schlumpf

    Schraubi-Schlumpf Gast

    na na na.. ist ja noch nicht sicher, ob der geber überhaupt schuld ist.

    stecker würde ich drauf lassen. audi-händler bekommen i.d.R. mehrere teilelieferungen am tag. wenn du heute bestellst, ist meistens das teil (sofern verfügbar) morgen da.
    brauchst also nicht wochenlang so rumfahren.
     
  6. #5 Roding93426, 19.05.2006
    Roding93426

    Roding93426 Benutzer

    Dabei seit:
    02.12.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Modell:
    A6 TDI 2,5
    KW/PS:
    /116
    Baujahr:
    1997
    MKB/GKB:
    2500
    ......eins frag ich mich aber noch: warum zeigt die Temperaturanzeige normale 90 Crad an......
    Ist der Temperaturmesser für Temperaturanzeige nicht gleich Temperaturmesser für Steuergerät??
    ....oder misst er nicht nur die Temperatur sondern auch noch etwas anderes??

    Fragen über Fragen..... [​IMG]
     
  7. #6 Schraubi-Schlumpf, 19.05.2006
    Schraubi-Schlumpf

    Schraubi-Schlumpf Gast

    morgen.

    bin mir bei deinem nicht ganz sicher. auf jeden fall hatten die "älteren" modelle 2 geber. einen für das steuergerät und einen für die anzeige.
    vielleicht ist das bei dir auch so.
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Anworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Roding93426, 19.05.2006
    Roding93426

    Roding93426 Benutzer

    Dabei seit:
    02.12.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Modell:
    A6 TDI 2,5
    KW/PS:
    /116
    Baujahr:
    1997
    MKB/GKB:
    2500
    Mahlzeit

    ....wenn noch irgendwo ein zweiter wäre, dann müßte ja die Temperaturanzeige trotzdem funktionieren wenn man den großen Geber absteckt.
    Für was ist denn überhaupt der zweite da?
    Den zweiten kleinen Geber hab ich nämlich vor ein paar Monaten ausgewechselt, weil ich dachte daß der kaputt wäre, weil die Vorglühanlage nicht vorgeglüht hat - der Vorbesitzer war wahrscheinlich "ein alter Bastler" und hat einen Schalter dazwischen geklemmt und wenn man diesen Schalter ausschaltet (Stromkreis unterbricht), dann glüht er auf jeden Fall vor (auch wenn der Motor heiß ist).

    In dem Karrn ist einfach so viel Technik und Schnick-schnack verbaut....
    Wenn das Auto neu ist dann ist ja alles okay- aber wehe er wird alt.....

    Hätt´ ich vielleicht doch meinen Golf 3 behalten sollen?!!?
    Der hatte nicht einmal eine Klimaanlage und war von der Technik her total einfach aufgebaut (dafür würde ich das Forum wahrscheinlich nicht brauchen [​IMG] )

    Zwischendurch mal wieder "Vielen Dank für die umfangreichen Antworten" [​IMG]
     
  10. B4Fan

    B4Fan Erfahrener Benutzer

    Dabei seit:
    10.04.2004
    Beiträge:
    698
    Zustimmungen:
    0
    Modell:
    80 Avant & Cabrio
    KW/PS:
    90 & 150
    Baujahr:
    94 /
    MKB/GKB:
    ABT & ABC
    Moinsen!
    Dann werde ich auch mal wieder meinen Senf dazu abgeben..g

    Die alten 5Zylinder haben im Wasserstutzen oben am Kopf zwei Temp Geber.
    Einen Zweipoligen für das Motorsteuergerät und unten drunter einen dicken Geber mit nem braunen drei oder vierpoligen Anschluss....dieser ist für die Anzeige und auch der "Heißschalter" für die Warnleuchte.

    Sollte der Dicke Geber defekt sein...oder nur der Schalter darin, geht die Anzeige ganz normal...aber die Warnleuchte kann dann leuchten. Ob die Klimaanlage auch mit dem Heißschalter gekoppelt ist, kann ich im moment nicht genau sagen...aber wenn sie geht wenn du den Stecker abziehst ist es warscheinlich so...

    Der geber ist nicht ganz billig...aber gern mal defekt..

    schönen Sonntag noch.

    cu Tommes
     
Thema: Kühlmittelanzeige leuchtet und Klimaanlage geht nicht
Besucher kamen mit folgenden Suchen
  1. audi tt klima kühlt nicht

    ,
  2. audi a6 avant klimaanlage kühlt nicht

    ,
  3. klimaanlage funktioniert nicht audi tt

    ,
  4. aat kühlmittelverlust,
  5. klimanlage kontrolleuchte,
  6. audi a6 c4 klimaanlage kühlt nicht mehr,
  7. kühlmittelanzeige leuchtet auf audi a4,
  8. audi a6 c4 temperaturanzeige blinkt,
  9. audi c4 klimakompressor läuft nicht,
  10. kühlwasserlampe blinkt klima geht nicht audi a6 c4,
  11. audi a4 kuehlmittelanzeige und temp,
  12. audi a6 c4 klimakompressor läuft nicht an,
  13. audi a6 c4 klima geht nicht,
  14. audi c4 2 8 klimaanlage funktionit nicht,
  15. klimabedienteil audi a6 c4 zeigt keine funktion,
  16. passat 3c klima kühlt zeitweise nicht,
  17. a6c4 klimaanlage relais,
  18. a6 kühlmittelanzeige blinkt,
  19. a6 c4 kühlmittelmangelanzeige,
  20. audi a6 c4 Kühlwasser lampe leuchtet und bremsverschleis anzeige ,
  21. audi c4 klima kühlt nicht,
  22. audi a6c4 kühlmittelverlust klima,
  23. passat 35i warnleuchte kühlung,
  24. a6 c4 kontrolleuchte blinkt,
  25. a6 c4 temperaturanzeige blinkt schlauch ist kalt
Die Seite wird geladen...

Kühlmittelanzeige leuchtet und Klimaanlage geht nicht - Ähnliche Themen

  1. Audi A4 Kühlmittelanzeige blinkt

    Audi A4 Kühlmittelanzeige blinkt: Hallo an alle ich habe in A4 avant 1,6L und habe heute dem motor getauscht,es ist auch so weit alles super,das einzige was ich an probleme habe...
  2. Kühlmittelanzeige blinkt polo 6n2

    Kühlmittelanzeige blinkt polo 6n2: Hallo, ca 3 sec. nach starten des Motors fängt die Kühlmittelkontrollleuchte an zu blinken. Daraufhin hab ich den Kühlmittelbehälter 2xgetauscht....
  3. Tank- und Kühlmittelanzeige zu langsam ?

    Tank- und Kühlmittelanzeige zu langsam ?: Juten Tach Warum ist die Tank- und Kühlmittelanzeige beim 35i (so) langsam und beim Facelift Passat (so) schnell?? Besten Dank im voraus
  4. Kühlmittelanzeige

    Kühlmittelanzeige: Servus, brauch eure Hilfe!! Die blöde Kühlmittelanzeige geht ständig an. Alle Schalter und der Behälter wurden gewechselt! Was kann das sein? Grüße