Webasto BW 50 geht wieder aus. Flammabbruch, Unterdruckproblem?

Diskutiere Webasto BW 50 geht wieder aus. Flammabbruch, Unterdruckproblem? im Webasto Forum im Bereich Standheizungen; Hallo zusammen, Habe mir vor einiger zeit eine Webasto BW50 nachgerüstet in meinen Ecofuel Caddy Ich musste ziemlich aufwändig eine...

  1. #1 Schmelzi94, 28.12.2014
    Schmelzi94

    Schmelzi94 Gast

    Hallo zusammen,
    Habe mir vor einiger zeit eine Webasto BW50 nachgerüstet in meinen Ecofuel Caddy
    Ich musste ziemlich aufwändig eine Rücklaufleitung vom Benzindruckregler nach vorne legen und logischerweise wieder nach hinten. Quasi die Standheizung einfach überbrückt.
    Nun hab ich das Problem das sie sich nach einigen Minuten ausschaltet. Fehlerspeicher sagt:
    Flammabbruch. Dies geht dreimal und dann geht das Innenraumgebläse aus, und er geht in den Nachlauf. Die Vorwahluhr leuchtet weiter und macht das Symbol "heizen" mit der Kleinen Flamme.

    Ich hab mich jetzt schon nen bisschen schlau gemacht und hab festgestellt das das einzige Probleme was bei mir zutreffen könnte, wäre das "bekannte Problem mit dem Unterdruck sodass das Magnetventil kein Benzin mehr einspritzen kann, da ein unterdruck in der Leitung bzw dem Tank entsteht, denn wenn der Motor läuft dann gibt es kein Problem. Die Heizung brennt fleißig mit seine Temperatur erreicht ist.

    Eine Entlüftung mittels T Stück und Rückschlagventil gab keine abhilfe, wobei ich dazu sagen muss das ich das Rückschlagventil einfach in der Luft gelassen hab also nicht an die Fahrzeug/Kraftstoffentlüftung angeschlossen habe, dies hab ich nicht verstanden denn eigentlich herrscht doch in der Entlüftungsleitung kein überdruck sodass die Leitung zur Standheizung belüftet werden könnte oder?

    Das Rückschlagventil öffnet nach herstellerangaben bei 0,2 bar druck was auch zuwenig sein könnte. Hat da wer einen besseren vorschlag?

    Was noch dazugesagt werden muss...
    Wenn das Auto komplett Kalt ist, zb. über die nacht, dann heizt die Heizung wunderbar so wie es sein soll.
    Wenn aber das Auto nun schon Warm ist und ich die Heizung im auto anmache um das Auto "warm zu halten" dann tritt das Phänomen auf.

    Vielen Dank im vorraus!
     
  2. eBay

    Anzeige

  3. #2 fuchs_100, 29.12.2014
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    14.743
    Zustimmungen:
    17
    Modell:
    A6 Avant
    KW/PS:
    235 KW
    Baujahr:
    2015
    Naja, das ist im Prinzip eine Heizungsgeneration, die in ein solch modernes Fahrzeug nicht mehr verbaut werden sollte. Du hast es ja an dem erhöhten Einbauaufwand bereits gesehen.
    Die Fehlerbeschreibung auf die du gestoßen bist, dürfte ja von mir stammen. Man kann nicht drauf wetten, dass das Ventil auch absolut dicht ist. Außerdem müsste man theoretisch die Belüftung alternativ mit einem Luftfilter versehen, da hierüber ansonsten Dreck oder Feuchtigkeit angesaugt werden kann. Darum erfolgt die Einbindung über die Tankentlüftung. Testweise kannst du die Belüftung einfach höher als den Tank legen und ohne Ventil testen, ob sie unter den besagten Bedingungen weiterläuft.
     
  4. #3 Schmelzi94, 31.12.2014
    Schmelzi94

    Schmelzi94 Gast

    Soweit klappt es erstmal. Mal gucken wann sie das nächste mal nicht funktioniert...
    Vielen Dank erstmal.
    Interessenhalber... Wo befindet sich bei der BW50 die Luft-Einstellschraube?
    Viele schreiben darüber aber ich finde weder im Werkstatthandbuch noch sonst wo informationen darüber
    Vielen Dank
     
  5. #4 fuchs_100, 31.12.2014
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    14.743
    Zustimmungen:
    17
    Modell:
    A6 Avant
    KW/PS:
    235 KW
    Baujahr:
    2015
    Kann ich dir jetzt auswendig auch nicht sagen und bin mir gar nicht sicher, ob man es bei allen einstellen kann. Musste aber auch noch nie eine nachjustieren. Dazu müsstest du ja die Heizung auf einem Prüfstand mit Abgastester laufen lassen.
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Anworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Webasto BW 50 geht wieder aus. Flammabbruch, Unterdruckproblem?
Besucher kamen mit folgenden Suchen
  1. webasto standheizung flammabbruch

    ,
  2. audi a6 4g standheizung flammabbruch

    ,
  3. webasto bw 50 läuft an aber startet nicht

    ,
  4. webasto bw 50 geht aus mögliche fehler,
  5. webasto bw 50 läuft an geht wieder aus,
  6. standheizung flammabbruch,
  7. webasto bw 50 caddy ,
  8. a3 standheizung unterdruck tank
Die Seite wird geladen...

Webasto BW 50 geht wieder aus. Flammabbruch, Unterdruckproblem? - Ähnliche Themen

  1. Webasto Thermo Top E wie einschalten?

    Webasto Thermo Top E wie einschalten?: Hallo Habe einen gebrauten Audi A3 gekauft in dem eine Standheizung eingebaut ist. Leider ging die Fernbedienung verloren und nun weiß ich nicht...
  2. Termo Top evo springt nicht an!?

    Termo Top evo springt nicht an!?: Hallo habe die letzten Tage in meinen Kastenwagen eine Webasto Termo Top evo diesel mit Telestart T91 eingebaut. Habe mich dabei immer an die...