Probleme: Radio Gamma mit Panasonic- Wechsler

Diskutiere Probleme: Radio Gamma mit Panasonic- Wechsler im HiFi, Navigation und Multimedia Forum im Bereich Allgemeines; Hallo, ich habe mir vor gut einem Monat in meinen Golf IV einen CD- Wechsler (mit Adapter) einbauen lassen. Ich verwende das Gamma- Radio von...

  1. AIRman

    AIRman Erfahrener Benutzer

    Dabei seit:
    25.04.2002
    Beiträge:
    25
    Zustimmungen:
    0
    Hallo,

    ich habe mir vor gut einem Monat in meinen Golf IV einen CD- Wechsler (mit Adapter) einbauen lassen. Ich verwende das Gamma- Radio von VW.

    Anfangs lief alles wie geschmiert - nur in letzter Zeit habe ich Probleme beim CD hören. Beim Abspielen von CDs schaltet das Radio von alleine in den Radio- Modus (natürlich mit deaktivierten TP). Dies passiert jetzt immer öfter; schalte ich zurück springt er teilweise innerhalb von Sekunden wieder zum Radio.

    Mein Radio- Händler kannte dieses Probs bisher nicht. Also hat er die Batterie abgeklemmt, um das Radio zu reseten. Doch leider half auch dies nicht wirklich weiter.

    Also, kennt jemand von Euch das Problem? Noch viel wichtiger: Kennt jemand eine Lösung?

    CU AIRman
     
  2. alldie

    alldie Benutzer

    Dabei seit:
    21.08.2001
    Beiträge:
    6
    Zustimmungen:
    0
    Adapter Probleme

    Hi AIRman,
    ich habe selbiges Problem mit einem gamma IV und dem Dietz Adapter. Beim mir scheint es einen direkten Zusammenhang zw. Innenraumwärme und dem Aussetzen des Wechslers zu geben.

    Check das doch mal. Bei mir löst sich Sache meist nach einer Weile, wenn ich die Klimaanlage an habe...

    Gruß
    Alex.
     
  3. AIRman

    AIRman Erfahrener Benutzer

    Dabei seit:
    25.04.2002
    Beiträge:
    25
    Zustimmungen:
    0
    Interessant. Ich habe festgestellt, dass es mal eine Weile funktioniert und dann gibts wieder Probleme?
    Wenn ich das richtig in Erinnerung habe, habe ich meistens Probs, wenn es wärmer draußen ist und ich die Klima an bzw. aus, aber auf Kühlen (18- 19°C) habe. Komisch?!

    CU AIRman


    Edit: habe gerade mit meiner Soundgarage gesprochen. Die haben sich mit Dietz in Verbindung gesetzt. Die können sich das Probs auch nicht erklären, bieten aber testhalber einen Wechsel des Adapters an. Mal schauen, was das bringt.

    Haben denn nur 2 Leute hier ein Gamma Radio (IV oder V) mit nem fremden Wechsler??
     
  4. #4 orkfresh, 11.06.2002
    orkfresh

    orkfresh Erfahrener Benutzer

    Dabei seit:
    07.06.2001
    Beiträge:
    1.824
    Zustimmungen:
    0
    ich kenne leider nur "Temperatur-Probs" bei Pioneer-Geräten.
    meint ihr uU auch, dass sich ein relevanter Kontakt, bei Ausdehnung durch Wärme nicht herstellt, um einen Befehl durch eben diesen Kontakt herzustellen?
     
  5. AIRman

    AIRman Erfahrener Benutzer

    Dabei seit:
    25.04.2002
    Beiträge:
    25
    Zustimmungen:
    0
    Keine Ahnung - allerdings bin ich auch kein Elektroniker.
    Meine Einschätzung ist rein subjektiv und wurde durch alldie angeregt...

    CU AIRman
     
  6. #6 orkfresh, 11.06.2002
    orkfresh

    orkfresh Erfahrener Benutzer

    Dabei seit:
    07.06.2001
    Beiträge:
    1.824
    Zustimmungen:
    0
    also bei Kollegen wars die KLappe, die Zugang zum Tape gab.
    Da klappte halt das ganze Display nach vorn, dahinter die Lade fürs Tape.
    Und wenns warm wurde (interne AMP, oder Umgebungtemp), dann ließ sich nix mehr öffnen, und wenn dann doch, dann mit Speicherverlust des Gerätes.
    Eingeschickt wars mehrfach, aber lt. Firma "P" nix zu finden:rolleyes:
    :mad: :mad:
     
  7. AIRman

    AIRman Erfahrener Benutzer

    Dabei seit:
    25.04.2002
    Beiträge:
    25
    Zustimmungen:
    0
    Sprichst Du vom Wechsler?

    CU AIRman
     
  8. #8 orkfresh, 11.06.2002
    orkfresh

    orkfresh Erfahrener Benutzer

    Dabei seit:
    07.06.2001
    Beiträge:
    1.824
    Zustimmungen:
    0
    Jein, sobald es "zu heiß" war, ging gar nix mehr, nur noch Tape drin und das wars
     
  9. AIRman

    AIRman Erfahrener Benutzer

    Dabei seit:
    25.04.2002
    Beiträge:
    25
    Zustimmungen:
    0
    Also, ich hab das nochmal genau "beobachtet": heute morgen bei ca. 8- 10 °C ging alles einwandfrei. Jetzt eben bei 20°C aufwärts gabs wieder massive Probleme.

    Außerdem ist mir aufgefallen, dass der Wechsler bzw. die CD weiterläuft, wenn ich ungewollt zum Radio hören muss.

    Kann denn keiner helfen?

    CU AIRman
     
  10. alldie

    alldie Benutzer

    Dabei seit:
    21.08.2001
    Beiträge:
    6
    Zustimmungen:
    0
    Hi Airman,
    bitte gib mir mal bescheid, ob der Austausch des Adapters was bringt...
    Schreib mir mal 'ne email (übers Profil), wenn der neue Adapter drin ist. Ich habe das Problem leider zu spät gemerkt (nach der Garantie), aber es ist schon ziemlich ärgerlich, wenn man nur im Herbst/Winter CD's hören kann [​IMG]
    Was hast Du für einen Wechsler? Ich habe einen Panasonic CX-DP 801, glaube ich. Bei mir kommt noch dazu, daß die CD's 7 und 8 nicht abgespielt werden (eigentlich sollte das lt. Dietz funktionieren), die 7. CD stürzt nach ca. 10 Sekunden ab ;-(


    Gruß
    Alex.
     

    Anhänge:

    • motor.zip
      Dateigröße:
      13,9 KB
      Aufrufe:
      252
  11. AIRman

    AIRman Erfahrener Benutzer

    Dabei seit:
    25.04.2002
    Beiträge:
    25
    Zustimmungen:
    0
    Also, der Austausch wird hoffentlich in 2 Wochen erfolgen, da ich selten noch zu Hause bin.

    Aber...

    Wie ich jetzt in den letzten Tagen festgestellt habe, ist das Problem wahrscheinlich nicht die Wärme sondern die Lautstärke!
    Wenn ich den Player auch bei hohen Temperaturen laufen lasse, allerdings in normaler Lautstärke funktioniert er einwandfrei. Drehe ich den Regler nach und nach hoch, springt er irgendwann zurück auf Radiobetrieb.

    Der Eindruck, dass das Probs nur bei Hitze auftritt, entsteht wahrscheinlich dadurch, dass man bei diesem Temperaturen meist mit offenen Fenstern fährt und den Passanten den tollen Klang seiner Boxen nicht vorenthalten möchte. [​IMG]

    Also alldie, einfach mal testen und alles weitere hier posten.

    CU AIRman
     
  12. #12 orkfresh, 04.07.2002
    orkfresh

    orkfresh Erfahrener Benutzer

    Dabei seit:
    07.06.2001
    Beiträge:
    1.824
    Zustimmungen:
    0
    also lauter = interne AMP mehr Leistung = wärmer

    => Wärmeproblem??????
     
  13. AIRman

    AIRman Erfahrener Benutzer

    Dabei seit:
    25.04.2002
    Beiträge:
    25
    Zustimmungen:
    0
    Gut, wenn man das Problem technisch betrachtet wie Du... Stimmt.

    CU AIRman
     
  14. ede

    ede Erfahrener Benutzer

    Dabei seit:
    10.10.2001
    Beiträge:
    185
    Zustimmungen:
    0
    Hallo,

    in unserem T4 läuft das Gamma mit dem Panasonic 9061 Wechsler und dem Dietz-Adapter reibungslos.

    Gruß
    Ede
     
  15. #15 ZYLORIC, 04.07.2002
    ZYLORIC

    ZYLORIC Erfahrener Benutzer

    Dabei seit:
    13.06.2002
    Beiträge:
    561
    Zustimmungen:
    0
    Hallo,

    jetzt muss ich auch noch meinen Senf dazugeben.

    Vor ca. 1,5 Jahren hatte ich mir auf Empfehlung eines Pro-Markt-Verkäufers ebenfalls den Panasonic-Wechsler mittels des Adapters an mein Gamma V angeschlossen (in einem Bora).

    Und ich hatte auch nur Probleme....

    Aber bei mir war es eher die Kälte!
    Muss so im November gewesen sein.
    Immer wenn ich losfuhr (also der Motor, der Innenraum, das Radio und der Wechsler noch kalt waren), erkannte das Gamma den Wechsler nicht ("NO CD").

    Nach geraumer Wegstrecker und Erwärmung konnte ich schließlich CD hören.
    Wenn ich allerdings kurz parken musste und das Fahrzeug nur geringfügig abkühlte, hatte ich wieder das "NO CD"-Problem.

    Das war natürlich ganz schön nervig....

    Auch Panasonic konnte an dem eingeschickten Wechsler keinen Defekt feststellen.

    Der Typ vom Pro-Markt tippte auf einen Einbau-Fehler meinerseits und erklärte sich bereit, das ganze zu überprüfen / durchzumessen.

    Als er keinen Einbau-Fehler feststellen konnte, war er so kulant und nahm den Wechsler incl. Adapter (gegen Rückzahlung des vollen Kaufpreises in bar) zurück.

    Mein Fazit:
    Das Gamma verträgt einfach nur Original-Ware.
    Das hat VW ganz schlau eingefädelt.

    Schlechte Erfahrungen bzgl. Gamma-Panasonic-Wechsler Unverträglichkeit kann man in zahllosen Foren nachlesen.
    Ich rate jedem, der mich danach fragt, davon ab.

    Entweder teuren VW-Wechsler kaufen, oder komplett neue Kombi.

    Mit den neuen MP3-Radios hat sich meiner Meinung das Thema Wechsler in den nächsten Jahren sowieso überlebt.

    Bye
    ZYLORIC
     
  16. alldie

    alldie Benutzer

    Dabei seit:
    21.08.2001
    Beiträge:
    6
    Zustimmungen:
    0
    Lautstärke?

    @AIRman: also wenn es die Lautstärke bei Dir ist, dann wird es also am Radio liegen, denn dem Wechsler ist es egal.

    Ich habe das Problem bei mir mal etwas genauer beleuchtet, dabei ist mir folgendes Aufgefallen: auch wenn es (ein bißchen) warm ist, geht der Wechsler so lange der Motor aus ist bzw. das Auto im Standgas steht. Sobald ich losfahre, ist der Wechsler weg! Wenn es richtig heiß ist, geht sowieso nix mehr...

    Meine Vermutung: wenn ich losfahre und der Motor dreht höher, liefert die Lichtmaschine mehr Spannung, und das verträgt Wechsler oder Radio nicht richtig?!?!?


    Jedenfalls ist es zum Verzweifeln!

    Da der Fehler aber nicht feststeht, habe ich bedenken, das Auto in die Werkstatt zu geben und zu sagen: sucht mal den Fehler!
    Das könnte sehr teuer werden und ist vielleicht ohne Erfolg...


    Bitte poste mal hier, wenn es was Neues gibt.

    Gruß
    Alex.
     
  17. AIRman

    AIRman Erfahrener Benutzer

    Dabei seit:
    25.04.2002
    Beiträge:
    25
    Zustimmungen:
    0
    Mittlerweile habe ich am WE den Adapter wechseln lassen. Ergebnis: bisher hatte ich noch keine Probleme. Allerdings lief ja anfangs auch alles einwandfrei. Also, schau mer mal.

    CU AIRman
     
Thema: Probleme: Radio Gamma mit Panasonic- Wechsler
Besucher kamen mit folgenden Suchen
  1. vw gamma reset

    ,
  2. radio gamma reset

    ,
  3. autoradio gamma und cd wechsler panasonic dp 801

    ,
  4. gamma radio auf reset,
  5. radio gamma cd wechsler,
  6. fehlermeldung changer am gamma radio,
  7. gamma radio fehler changer,
  8. radio gamma mit wechsler 2002,
  9. cx dp anschluss vw gamma iv gamma 4,
  10. panasonic autoradio reset,
  11. rückstelltaste cd wechsler panasonic,
  12. radio gamma panasonic,
  13. vw gamma 5 werkseinstellung zurücksetzen,
  14. golf 4 radio gamma wieder verbauen,
  15. autoradio audi gamma zurücksetzen,
  16. panasonic dp 801 cd wechsler hänght bei hitze,
  17. panasonic cd-wechsler reset,
  18. radio gamma mp3 wird nicht abgespielt,
  19. panasonic cd wechsler für vw gamma defekt,
  20. reset gamma radio,
  21. gamma golf 3 wechsler fehlermeldung no cd,
  22. vw gamma panasonic wechsler keine kommunikation,
  23. vw gamma v reseten,
  24. radio gamma zurücksetzen,
  25. Reset Panasonic Radio
Die Seite wird geladen...

Probleme: Radio Gamma mit Panasonic- Wechsler - Ähnliche Themen

  1. Hallo, bin KFZ Elektroniker mit einen A4 B5

    Hallo, bin KFZ Elektroniker mit einen A4 B5: Hallo bin KFZ Elektroniker mit langer erfahung im Bereich Sonderfahrzeuge , individuellen Nachrüstunge, ich kann euch auf wunsch individuelle...
  2. Probleme mit dem Radio

    Probleme mit dem Radio: vielleicht kann mir einer von Euch helfen! habe ein Chorus Kassettenradio. Bei kaltem Innenraum läßt sich die Lautstärke nicht regeln ( laut oder...
  3. Probleme beim Radio anschliessen

    Probleme beim Radio anschliessen: Nabend Ich habe ein kleines Problem beim Radio einbau.Ich habe einen 96 er B4 und will das originale Gama Radio gegen ein anderes tauschen.Der...