Audi A4 Cabrio 1,8T Elektronikprobleme

Diskutiere Audi A4 Cabrio 1,8T Elektronikprobleme im Audi A4 B7 (8E, 8H) Forum im Bereich Audi A4, S4, RS4; Hallo, ich bin neu hier. Ich habe mir erst kürzlich einen Audi A4 Cabrio, 1,8T, Multitronic, S-Line,10/2004 mit 90tkm zugelegt. Sporadisch...

  1. Almi1

    Almi1 Neuer Benutzer

    Dabei seit:
    09.09.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    ich bin neu hier. Ich habe mir erst kürzlich einen Audi A4 Cabrio, 1,8T, Multitronic, S-Line,10/2004 mit 90tkm zugelegt.
    Sporadisch spielte die Elektrik mal etwas verrückt (beim Schließen des Daches sprang die Heizung an, rechter Aussenspiegel neigte sich beim Einlegen des Rückwärtsganges selbständig).

    Dem habe ich noch gar keine so große Beachtung geschenkt. Letzten Samstag stellte ich den Wagen ganz normal nach einer Fahrt ohne jegliche Auffälligkeiten ab. In der Nacht gewitterte und regnete es sehr heftig.

    Ich wollte dann eine längere Strecke zurücklegen (ca. 400km). Am Auto angekommen, stellte ich fest, dass die Funkfernbedinung keine Funktion mehr aufwies. Ich öffnete den Wagen manuell mit dem Schlüssl. Aus Richtung Handschuhfach hörte ich ein lautes Dröhnen (ähnlich einem Föngeräusch - ich dachte schon, es wäre der CD Wechsler, aber der liess sich ganz normal bedienen und das Geräusch war trotzdem da). Wie dem auch sei, ich musste die Fahrt antreten. Als nächstes stellte ich fest, dass sich die Fensterheber nicht mehr bedienen lassen und dann später unterwegs, nach ca. 200 km fing dann alles nach und nach an zu spinnen. Zunächst flackerten abwechselnd rechte und linke (vorne wie hinten) Fußraumbeleuchtung im Wechsel mit der normalen Innenbeleuchtung, dann später gesellte sich auch noch die Tachobeleuchtung dazu, bis dann auch Fahrlicht, Scheibenwischer und sogar die komplette Blinkanlage ausfiel und disich die Rückfahrscheinwerfer wahllos ein- und ausschalteten. Habe mich dann auch einen Rastplatz gerettet und den ADAC gerufen. Der gute Mann kam auch nach kurzeitigem Abklemmen der Batterie mit seinem Diagnosegerät in kein einziges Steuergerät bzw. Fehlerspeicher, um evtl. einen Fehler angezeigt zu bekommen.

    Hat jemand eine Idee, wie ein solches Chaos zustande kommt und wie man es möglichst kostengünstig beheben (lassen) kann.

    Besten Dank schon mal für hilfreche Hinweise!

    P.S. Mitte August wurde der Fahrstufensensor des Multitronic Getriebes erneuert (nur der Sensor) - das Fahreug lässt sich problemlos starten und auch schalten (noch):(
     
  2. #2 fuchs_100, 09.09.2013
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    15.691
    Zustimmungen:
    74
    Es könnte ein Spannungsproblem sein im Bereich der Zentralelektrik des Innenraums. Hat der Pannenhelfer nicht die Bordspannung geprüft? Die Frage der Kosten ist hier sekundär. Es geht darum, den Fehler überhaupt einmal zu finden und wenn man die Ursache kennt, kann man sich über eine Lösung Gedanken machen.
     
  3. Almi1

    Almi1 Neuer Benutzer

    Dabei seit:
    09.09.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Bordspannung, nein, nicht dass ich wüsste. Er hat sich eher auf das penetrante Geräusch aus Richtung Handschuhfach konzentriert und mehrfach versucht eine Diagnose zu starten. Was ich aber noch vergessen habe zu erwähnen - während ich auf den ADAC gewartet habe (Motor, Heizung und Radio an, Beleuchtung aus) schalteten sich auch sporadisch immern mal wieder die Rückfahrscheinwerfer ein (PDC ist übrigens auch ohne Funktion, habe ich vorhin festgetellt) und die Türen ver- bzw. entriegelten wechselweise. Was mir auch auffiel, beim Starten des Motors bleibt die Kontrollleuchte der Verdeckbetätigung ungewöhnlich lange an. Im Motorraum (Bereich Batterie etc.) war auch alles trocken, auch sonst habe ich nirgends bemerkt, dass Feuchtigkeit irgendwo eingedrungen wäre.
     
  4. #4 berndmuc, 10.09.2013
    berndmuc

    berndmuc Erfahrener Benutzer

    Dabei seit:
    07.03.2011
    Beiträge:
    49
    Zustimmungen:
    0
    Hallo,

    ich hatte bei meinem A4 2.4 B6 (EZ 04/2002) auch schon diverse Probleme mit der Elektrik. Es scheint, daß die Spannung manchmal stark schwankt, bzw. beim Startvorgang Spannungsspitzen auftreten. In der Folge habe ich ungewöhnlich häufig defekte Glühlampen (aktuell mal wieder ein Standlicht und ein Bremslicht).

    Im Laufe der Zeit habe ich diverse Dinge probiert und bin durch Zufall auf einen Trick gekommen: ich drehe jetzt vor dem Starten den Zündschlüssel bis kurz vor die hinterste Stellung (so dass alle Lampen am Armaturenbrett leuchten, ähnlich wie Vorglühen beim Diesel) und warte, bis alle Lampen bis auf die letzten drei wieder ausgegangen sind. Erst dann starte ich den Motor. Seitdem habe ich keine ungewöhnlichen Vorkommnisse im Bereich Elektrik mehr beobachten dürfen.

    Vielleicht hilft das ja auch bei Dir. Viel Erfolg jedenfalls und viele Grüsse

    Berndmuc
     
  5. Almi1

    Almi1 Neuer Benutzer

    Dabei seit:
    09.09.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Hi Bernd,

    danke für den Tipp. Den werde ich auf jeden Fall mal beherzigen, wenn der Wagen wieder fit ist.
    Ich habe mir mittlerweile im Netz auch noch andere Beiträge zu dieser Problematik angesehen. Es gab wohl nicht viel davon, aber es scheint, dass es eher ein Cabrio-technisches Problem ist. Bei nahezu 100% aller geschilderten Fälle bei einem Cabrio war wohl Kondenswasser im Verdeckmodul der Auslöser bzw. der Kabelsatz war defekt. Lediglich bei einem anderen Fahrer war ein defektes Modul der elektrischen Sitzeinstellung der Auslöser. Aber auch hier war es Kondenswasser. Vielleicht hilft dieser Hinweis ja auch noch anderen weiter.
     
Thema:

Audi A4 Cabrio 1,8T Elektronikprobleme

Die Seite wird geladen...

Audi A4 Cabrio 1,8T Elektronikprobleme - Ähnliche Themen

  1. Teile Audi cabrio Facelift.

    Teile Audi cabrio Facelift.: Hallo bin auf der Suche für ein 80 Cabrio Bj.99 nach einer Stosstange , Kotflügel links und einem Ineenenradhaus links. Teiledollten alle orginal...
  2. Audi 80 cabrio facelift Suche Teile

    Audi 80 cabrio facelift Suche Teile: Hallo zusammen, Hatte an meinem Cabrio Bj.99 einen Unfall weshalb ich auf diesem Wege eine orginale Facliftstosstange vorne und einen originalen...
  3. Audi 80 Cabrio 2.0 16 V

    Audi 80 Cabrio 2.0 16 V: Hallo, Ich bin neu hier und ich hoffe das mir jemand weiterhelfen kann Ich habe einen Audi 80 Cabrio 2.0 16v von Italien geholt und brauche für...
  4. audi 89 cabrio schlüsselproblem

    audi 89 cabrio schlüsselproblem: habe einen audi 89 cabrio ohne schlüssel gekauft und kann den wagen nicht aus der garage bewegen. tacho bereits ausgebaut aber um daszüdschloss...
  5. Rücklicht ausbauen am Audi A4 Cabrio B6, wie komme ich an die Schrauben?

    Rücklicht ausbauen am Audi A4 Cabrio B6, wie komme ich an die Schrauben?: Habe den Wagen erst jetzt gekauft, es ist ein Audi A4 Cabrio typ B6, ich wollte das hintere Rücklicht ausbauen, finde aber nicht alle Schrauben um...