Audi A3 , Baujahr 2.1997. 125PS, 1,8L Hubraum ABS Leuchte brennt permanent

Diskutiere Audi A3 , Baujahr 2.1997. 125PS, 1,8L Hubraum ABS Leuchte brennt permanent im Audi A3 8L Forum im Bereich Audi A3, S3, RS3; Hallo, bin seit heute hier registriert. Hab einen Audi A3, Feb.1997, 125 PS, 1,8L Hubraum. Seit geraumer Zeit brennt die ABS Kontrollleuchte...

  1. #1 dnalure, 23.06.2013
    dnalure

    dnalure Benutzer

    Dabei seit:
    23.06.2013
    Beiträge:
    11
    Zustimmungen:
    0
    Modell:
    A3 und A6 allroad
    KW/PS:
    125 PS / 236 PS
    Hallo,

    bin seit heute hier registriert.
    Hab einen Audi A3, Feb.1997, 125 PS, 1,8L Hubraum.
    Seit geraumer Zeit brennt die ABS Kontrollleuchte ständig.
    Laut einem Selbsthilfebuch liegt ein Defekt im Bremssystem vor, wenn die ABS-Kontrollleuchte ständig brennt. In diesem Fall muss aber, laut diesem Buch, auch die Bremskontrollleuchte brennen. Aber bei mir brennt die Bremskontrollleuchte nicht.
    Somit kann man ein Defekt im Bremssystem ausschließen, oder????
    Also Steuergerät etc. müsste demnach ok sein
    Die Infos die ich aus dem Internet erfahren habe, habe ich schon alle versucht:
    · Sensoren an allen Räder geprüft
    · Sicherungskontakte an der Batterie gereinigt und blank geschmirgelt
    · Alle Sicherungen geprüft
    · Nachdem ich im Fernsehen gesehen habe, dass beim Audi 200 mit dem gleichen ABS Problem ein Überspannungsschutzrelais mit einer Sicherung sitzt die kaputt war. Nach Austausch der Sicherung war dessen ABS Kontrollleuchte aus. Deshalb hab ich das X-Kontakt Relais gestern ersetzt. Was aber nicht zum Erfolg führte.

    Was ich noch nicht gemacht habe ist:
    • Bremslichtschalter erneuert, da verspreche ich mir nicht viel von.
    • Am Steuergerät und Hydraulikpumpe die Kontakt gereinigt. Da kommt man nicht dran.
    Wäre für jegliche Tipps sehr dankbar!

    Grüße
     
  2. eBay

    Anzeige

  3. #2 fuchs_100, 23.06.2013
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    14.863
    Zustimmungen:
    22
    Modell:
    A6 Avant
    KW/PS:
    235 KW
    Baujahr:
    2015
    Du machst alles mögliche, nur keine strukturierte sinnvolle Fehlersuche. Das was du bisher gemacht hast, hättest du dir alles schenken können. Es liegt eine Störung im System vor und das ABS (mehr wird der noch nicht haben, ggf. noch EDS) ist derzeit außer Betrieb aufgrund der Systemstörung. Der erste Schritt ist ganz klar: Fehlerspeicher des Steuergerätes auslesen.

    Audi 200 ist eine ganz andere Kategorie, das ist ein viel älteres System, das kann man nicht vergleichen!
    Wieso du das Relais für den X-Kontakt getauscht hast, versteh ich ehrlich gesagt absolut garnicht. Hat damit eigentlich nix zu tun und dann hättest du ganz andere Probleme.
     
  4. #3 dnalure, 23.06.2013
    dnalure

    dnalure Benutzer

    Dabei seit:
    23.06.2013
    Beiträge:
    11
    Zustimmungen:
    0
    Modell:
    A3 und A6 allroad
    KW/PS:
    125 PS / 236 PS
    Hallo Fuchs 100

    hab auch schon Fehlerspeicher bei Audi Vertragswerkstatt und bei zwei freien Werkstätten auslesen lassen.
    Alle konnten keine eindeutige Antwort geben. Vielleicht Steuergerät, vielleicht dies , vielleicht das.
    Da haben schon manche 3 neue Steuergeräte eingebaut und immer brennt die ABS Kontrollleuchte noch!!
    Das mit dem X-Kontakt hab ich mir nicht aus den Fingern gesogen.
    Das hat einer in den Foren ( in welchen weiß ich nicht mehr) geschrieben und bei dem hat es auf Anhieb geklappt.
    Bei ihm hat die Werkstatt auch von " Blödsinn" gesprochen, aber es hat geklappt. Als er der Werkstatt den Erfolg gemeldet hat haben sie von Zufall gesprochen, aber nach Recherchen in ihren Unterlagen haben sie dies bestätigt.

    Gruß
     
  5. #4 dnalure, 23.06.2013
    dnalure

    dnalure Benutzer

    Dabei seit:
    23.06.2013
    Beiträge:
    11
    Zustimmungen:
    0
    Modell:
    A3 und A6 allroad
    KW/PS:
    125 PS / 236 PS
    Hallo Fuchs_100
    Hab jetzt den Beitrag X-Kontakt (oder wie er schreib x-Relais) wieder gefunden, es war in diesem Forum.
    Es war ein Polo Baujahr 1997 wie mein A3 Baujahr 1997.

    Dies ist die Überschrift "[h=2]ABS Ausfall wegen defektem X-Relais!?[/h]
    Gruß
     
  6. #5 fuchs_100, 23.06.2013
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    14.863
    Zustimmungen:
    22
    Modell:
    A6 Avant
    KW/PS:
    235 KW
    Baujahr:
    2015
    Welcher Fehlereintrag war dann vorhanden? Ich brauch schon Fakten (am besten ein Diagnoseprotokoll), das bringt mir sonst nix.

    Wenn das Entlastungsrelais für den X-Kontakt defekt ist, also somit den Stromkreis nicht schließt, dann hast du einen Ausfall von so fast allen Systemen im Fahrzeug, da alles unnötige beim Start weggeschalten wird. Unter anderem fällt darunter natürlich auch Abblendlicht, Blinker, Gebläse (ggf. komplette Klimatisierung), Scheibenwischer usw.
    Ich denke mal, das wäre dir schon eher aufgefallen und dann wäre das aufleuchtende ABS-Lämpchen wohl dein geringstes Problem gewesen. Daher ist der Gedankengang für mich aus technischer Sicht nicht nachvollziehbar. Und auch beim Polo laufen diese Komponenten darüber. Ich habe das Thema nicht gelesen, ist ja für dein Anliegen auch vollkommen irrelevant, wir wollen ja dein Problem lösen.

    Also ich muss den/die Fehlereinträge wissen, alles andere ist blinder Aktionismus und verschwendet nur unnötig Zeit und Geld.
    Ach ja: Bevorzugen würde ich ein Diagnoseprotokoll, welches mit einem markenspezifischen Tester erstellt wurde, also einem VAS (VW/Audi-Werkstatt) oder mit VCDS.
     
  7. #6 dnalure, 25.06.2013
    dnalure

    dnalure Benutzer

    Dabei seit:
    23.06.2013
    Beiträge:
    11
    Zustimmungen:
    0
    Modell:
    A3 und A6 allroad
    KW/PS:
    125 PS / 236 PS
    Hallo Fuchs_100,
    kann erst Ende diese Woche zum "Fehler auslesen" gehen.
    Melde mich wieder
    Gruß
     
  8. #7 dnalure, 27.06.2013
    dnalure

    dnalure Benutzer

    Dabei seit:
    23.06.2013
    Beiträge:
    11
    Zustimmungen:
    0
    Modell:
    A3 und A6 allroad
    KW/PS:
    125 PS / 236 PS
    Hallo Fuchs_100,

    heute morgen ein Auslese-Protokoll bei einer VW/Audi-Werkstatt erstellen lassen.
    Als Anlage sende ich Ihnen nur einen Ausschnitt, da ich das komplette Protokoll nicht ins Internet stellen möchte.

    Gruß

    a3 abs ausleseprotokol 11.JPG
     
  9. #8 fuchs_100, 27.06.2013
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    14.863
    Zustimmungen:
    22
    Modell:
    A6 Avant
    KW/PS:
    235 KW
    Baujahr:
    2015
    Naja, also geheime Daten stehen da nicht wirklich drauf...

    Damit kann man ja mal was anfangen:
    Der Fehler zum Drehzahlfühler sollte klar sein, der ist mehr als eindeutig --> Verkabelung prüfen und ggf. Geber ersetzen.

    Ansonsten ist bzgl. des zweiten Fehlers noch ein Kontaktproblem bei Steuergerät/Pumpe möglich, die Pumpe oder das Steuergerät defekt. Da die Fehlerausprägung hier jedoch bekannt ist bei den Systemen, wird das mit höchster Wahrscheinlichkeit auf eine neue ABS-Einheit rauslaufen. Die Einheiten wurden nicht grundlos ersetzt gegen andere. Ich würde sagen, da kommt ein hübsches Sümmchen auf dich zu!
     
  10. #9 dnalure, 27.06.2013
    dnalure

    dnalure Benutzer

    Dabei seit:
    23.06.2013
    Beiträge:
    11
    Zustimmungen:
    0
    Modell:
    A3 und A6 allroad
    KW/PS:
    125 PS / 236 PS
    Hallo Fuchs_100,

    übrigens die Sensoren hab ich vor geraumer Zeit schon mal prüfen lassen, waren alle ok. obwohl es damals ua. auch im Protokoll stand.
    Mir geht es nur um den TÜV, denn die Bremsen funktionieren sehr gut.
    Meine ersten Autos hatten alle kein ABS und haben gut gebremst. Und die sind alle durch den TÜV gekommen
    SCH...... ABS
    Da es sozusagen nur noch ein Stadtfahrzeug ist tut's mir schon leid, wenn er jetzt nach Afrika o.ä. soll.
    Ihnen Fuchs_100 recht herzlichen Dank.
    Wenn einer noch eine gute Idee hat wäre es toll wenn er mir hilft.


    Gruß
     
  11. #10 fuchs_100, 27.06.2013
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    14.863
    Zustimmungen:
    22
    Modell:
    A6 Avant
    KW/PS:
    235 KW
    Baujahr:
    2015
    Das System muss intakt sein, damit er die HU besteht. Ist ein sicherheitsrelevantes Bauteil und das Fahrzeug wurde so ausgeliefert, also muss es funktionieren. Ich kann nur das beurteilen, was ich da auf dem Protokoll sehe und da steht ein Problem mit einem Drehzahlgeber und zwar nicht sporadisch, sondern sogar statisch. Muss wie gesagt nicht am Geber liegen, kann auch am Steuergerät oder auch an der Verkabelung liegen. Es steht hier leider keine Fehlerart im Klartext dabei, somit kann man nur raten oder sich das mal über die Messwerte am Tester bei einer Messfahrt ansehen. Ich würde sowieso zuerst einmal das Problem mit der Pumpe in Ordnung bringen. Normal kommt da sowieso eine komplette neue Einheit mit Steuergerät rein und dann kann man sich den Fehler zum Drehzahlgeber ansehen, sofern er noch vorhanden ist. Du kannst es mit Gebrauchtteilen versuchen (aufgrund des Alters), aber die Gefahr ist groß, dass du hier auch defekte Gebrauchtteile bekommst.
     
  12. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Anworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 Ugolini, 19.12.2013
    Ugolini

    Ugolini Gast

    Hallo Zusammen.

    Ich hole das Thema wieder hoch, da ich genau das gleiche Problem habe.
    Diesen blöden Sensor habe ich jetzt schon 2 mal auswechslen lassen und kurz danach geht die ABS-Leuchte wieder an.

    Desweiteren kann ich fast jeden 2ten Tag mein Ablendlicht mit neuen Lampen erneuern.
    Außerdem geht die Klima auch nicht.

    Alles andere funktioniert...

    Jetzt gehe ich davon aus, dass bei mir wirklich ein Relais oder eine Überspannungssicherung defekt ist.

    Was meint Ihr?? Können die weiteren Indizien darauf hindeuten??

    viele Dank
     
  14. #12 fuchs_100, 19.12.2013
    fuchs_100

    fuchs_100 Erfahrener Benutzer
    Moderator

    Dabei seit:
    07.04.2008
    Beiträge:
    14.863
    Zustimmungen:
    22
    Modell:
    A6 Avant
    KW/PS:
    235 KW
    Baujahr:
    2015
    Lass doch einfach die Bordspannung prüfen, dann weißt zumindest schonmal in dem Bereich was los ist.

    Welcher Fehlereintrag ist vorhanden?

    Es handelt sich um lauter voneinander unabhängige Fehler. Bei aktuellen Außentemperaturen funktioniert bei keinem Fahrzeug eine Klimaanlage. Die Anlagen würden alle vereisen.
     
Thema: Audi A3 , Baujahr 2.1997. 125PS, 1,8L Hubraum ABS Leuchte brennt permanent
Besucher kamen mit folgenden Suchen
  1. audi a3 8l abs leuchtet

    ,
  2. audi a3 abs leuchtet

    ,
  3. abs leuchtet audi a3

    ,
  4. audi a3 8l abs lampe leuchtet,
  5. a3 8l abs leuchtet,
  6. a3 abs lampe leuchtet,
  7. abs leuchtet audi a3 8l,
  8. audi a3 8l abs leuchte,
  9. abs kontrollleuchte leuchtet dauerhaft audi a3,
  10. audi a3 abs lampe leuchtet,
  11. audi a3 abs lampe leutet ständig,
  12. sicherung abs a38l1,
  13. a3 8l fehler abs hydraulikpumpe,
  14. audi a3 8l abs steuergerät ausbauen,
  15. wo sitzt das abs steuergerät audi a3 bj 1998,
  16. Audi a3 8l 1.8 abs pumpe,
  17. audi a3 8l1 entlastungsrelais,
  18. audi a3 8l 1.8 abs leuchtet,
  19. audi a 3 1999 abs leuchtet,
  20. sicherungskasten audi a3 8l abs leuchtet,
  21. abs leuchte audi a3 8l,
  22. audi a3 baujahr 97 abs leuchtet,
  23. audi a3 8l abs probleme,
  24. abs leuchtet ab und zu a3 8l,
  25. abs hydraulikpumpe a3 kosten
Die Seite wird geladen...

Audi A3 , Baujahr 2.1997. 125PS, 1,8L Hubraum ABS Leuchte brennt permanent - Ähnliche Themen

  1. Frontwischer geht nicht mehr aus Audi A3 8L0 Baujahr 2001

    Frontwischer geht nicht mehr aus Audi A3 8L0 Baujahr 2001: Hallo zusammen, ich brauche dringend Hilfe. Beim einschalten der Zündung geht mein Frontwischer von alleine an. Der Wählhebel ist in der 0...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden